In order to properly use this theme, you must run MySQL 5 or a higher version, WordPress 4 or higher, PHP 5.3 or higher. Superhero is compatible with Windows, Mac and Linux. 

 

Your host needs to comply with the following items in order for Superhero to function properly:

 

If needed, download it from the official WordPress website.