If you are getting the following error when I try to activate this theme:


Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in ... /wp-content/.... php on line ...


This is an issue with an outdated version of PHP.

I'm using some programming methods not supported in any server running a version of PHP lower than 5.3. Please note though, that 5.3 was released 6 years ago (2009) and no server should be running anything less (realistically, all servers should be at least 5.4+, but I know that's not going to happen soon).

So, as of now, you will need to contact your server administrator and tell them they need to update their servers to at least PHP 5.3 (which they should anyways!).

Apologies for any inconvenience.